Jump to content
Sign in to follow this  
nik247

Нету ни одного файла

Recommended Posts

Телевизор ue40es6307 - нету нигде ни одного файла.

Меню верхнее присутствует и по нему можно ходить.

При запуске быстро прокручивается шарик и дальше "серый экран".

При попытке выбрать любые категории - тоже самое.

При выборе "жанры" - виджет наглухо вешает телевизор.

Поможет ли решению проблемы включение "удаленной отправки логов"?

Share this post


Link to post
Share on other sites

Аналогичная проблема и у scorpion76

 

почему то ТВ не может получить данные с https://api.themoviedb.org/3/, даже если открыть его в браузере будет ошибка.

 

Сделал некоторые правки прошу проверить

Share this post


Link to post
Share on other sites

Аналогичная проблема и у scorpion76

 

почему то ТВ не может получить данные с https://api.themoviedb.org/3/, даже если открыть его в браузере будет ошибка.

 

Сделал некоторые правки прошу проверить

1) включил отправку логов

2) с компа ответ:

{"status_code":7,"status_message":"Invalid API key: You must be granted a valid key."}

3) на ue40es6307 - появилиись квадраты без картинок - можно запустить некоторые фильмы

4) до этого на втором телике LG - все папки показывались нормально и открывалось - только самих файлов с фильмами ни одного не нашел.

Share this post


Link to post
Share on other sites

Так ну если есть квадратики то это уже что то, получаеться ТВ не может работать по протоколу https, щас гляну что с постерами.


P.S. Поправил ссылку и в картинках.

Share this post


Link to post
Share on other sites

Так ну если есть квадратики то это уже что то, получаеться ТВ не может работать по протоколу https, щас гляну что с постерами.

P.S. Поправил ссылку и в картинках.

Спасибо - картинки появились..

Моменты:

- включается скринсервер сам во время просмотра фильма

- при изменении формата во время просмотра - не пишет никакой инфы (размер, пропорции) - размер меняет.

- можно ли кнопке "tools" вернуть заводскую функцию, как было в старом виджете - а то таймер установить не возможно...

Share this post


Link to post
Share on other sites

1 - ломаем голову до сих пор, 

2 - поправим чуток попоже

3 - думаю тоже можно будет сделать

Share this post


Link to post
Share on other sites

1 - ломаем голову до сих пор, 

2 - поправим чуток попоже

3 - думаю тоже можно будет сделать

Ок.

Тогда ждем результатов.

Что-то еще накопаю отпишусь.

Удаленный лог отключить?

Share this post


Link to post
Share on other sites

Добрый день, вроде стало видно весь контент под zone в 720 

но почему то не один фильм не запускается, ощущение что кнопка play не работает

 

да и почему то filmix весь пустой

Share this post


Link to post
Share on other sites

LG не поддерживает кросдоменнные запросы по сравнению с другими марками ТВ, а вот фильмикс как раз их использует. Зону перепроверим, но вроде на LG она работала.

Share this post


Link to post
Share on other sites

LG не поддерживает кросдоменнные запросы по сравнению с другими марками ТВ, а вот фильмикс как раз их использует. Зону перепроверим, но вроде на LG она работала.

Спасибо что разъяснили , Зона Работала раньше, сейчас нет.

Share this post


Link to post
Share on other sites

А можете проверить на данный момент, на самсунге тоже с утра не работала, сейчас востановилась.

Share this post


Link to post
Share on other sites

так и не заработала зона на ЛЖ уже....контент вижу, просмотреть не могу

так и не заработала зона на ЛЖ уже....контент вижу, просмотреть не могу

Барбитура помоги плиз

Share this post


Link to post
Share on other sites

Добрый вечер, подскажите пожалуйста...


ставил виджет через SDK_Taizen Studio ,чуть подправил...., все гуд работает,-...


-Smart-Box (Cross) 0.1.0 ,есть возможность тестить на  телике, UHD KU6300 на M тоже ставится


Но почему то с соотношение сторон проблема (мелочь) но ссылки на кнопку просмотра нет, пусто, в чем моя ошибка ? подскажите где подправить чтоб хоть видео запускалось 


Share this post


Link to post
Share on other sites

 

Добрый вечер, подскажите пожалуйста...

ставил виджет через SDK_Taizen Studio ,чуть подправил...., все гуд работает,-...

-Smart-Box (Cross) 0.1.0 ,есть возможность тестить на  телике, UHD KU6300 на M тоже ставится

Но почему то с соотношение сторон проблема (мелочь) но ссылки на кнопку просмотра нет, пусто, в чем моя ошибка ? подскажите где подправить чтоб хоть видео запускалось 

 

 

Добрый день. Свяжитесь пожалуйста через личные сообщения с разработчиком виджета Barbitura (http://smart-box.net.ua/user/1-barbitura/) Он Вам поможет с вашим вопросом.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...